Вопрос по информатике:
Паскаль!!!составить программу вычисления площади и периметра прямоугольника
- 14.05.2018 06:57
- Информатика
- remove_red_eye 4775
- thumb_up 69
Ответы и объяснения 1
Var a, b:integer;
begin
writeln ('Введите стороны a и b');
writeln ('Введите сторону a');
readln (a);
writeln ('Введите сторону b');
readln (b);
writeln;
writeln ('Периметр = ', (a+b)*2);
writeln ('Площадь = ', a*b);
readln;
end.
- 15.05.2018 15:39
- thumb_up 44
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.