Вопрос по информатике:
составьте программу нахождения максимального из четырёх чисел a, b, c, d.
пример ввода:
2 5 7 1
пример вывода:
Большее из чисел равно 7
- 08.07.2016 20:25
- Информатика
- remove_red_eye 4354
- thumb_up 25
Ответы и объяснения 1
Var
a, b, c, d, n : integer;
begin
write('введите первое число ');
readln(a);
write('введите второе число ');
readln(b);
write('введите третье число ');
readln(c);
write('введите четвёртое число ');
readln(d);
n:=a;
if b>n then n:=b;
if c>n then n:=c;
if d>n then n:=d;
writeln('Большее из чисел равно ', n);
end.
- 09.07.2016 20:16
- thumb_up 19
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.