Вопрос по информатике:
Написать программу по "Из трехзначного числа Х вычли его последнюю цифру.Когда результат разделили на 10,а к частному слева приписали последнюю цифру числа Х,то получилось число 237.Найти число Х." Язык Pascal.
Заранее благодарна.
- 20.10.2017 23:24
- Информатика
- remove_red_eye 2482
- thumb_up 33
Ответы и объяснения 1
Var ch,ci,x,y:integer;
begin
y:=237;
ci:=(y div 100);
ch:=(y mod 100);
x:=ch*10+ci;
writeln(x);
end.
- 21.10.2017 22:08
- thumb_up 13
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.