Вопрос по информатике:
Написать программу которая вычисляет длину окружности и площадь круга. Радиус должен вводится с клавиатуры.
- 24.12.2017 18:51
- Информатика
- remove_red_eye 11789
- thumb_up 110
Ответы и объяснения 1
var
l,s,r:real;
begin
write ('Radius: ');
readln(r);
s:=pi*r*r;
l:=2*pi*r;
writeln ('Dlina: ',l:0:4);
writeln ('S: ',s:0:4);
readln;
end.
- 25.12.2017 10:28
- thumb_up 9
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.