Вопрос по информатике:
Помогите,прошу
Если можно,сразу вид,как в паскале
Билет по икт
Составить программу,определяющую большее из двух чисел. Проверить работу программы для всевозможных комбинаций
- 16.03.2015 15:25
- Информатика
- remove_red_eye 2827
- thumb_up 16
Ответы и объяснения 2
program proga;
uses crt;
var
x,y:integer;
begin
clrscr;
Writeln('Введите поочередно два числа');
readln(x);
readln(y);
if x>y then
Writeln(' x>y ')
else
if y>x then
Writeln(' y>x ')
else
Writeln(' y=x ') ;
writeln;
end.
- 17.03.2015 21:58
- thumb_up 24
Program Arika2;
uses crt;
var
a,b:integer;
begin
writeln('*** alphaues is thinking... ***');
writeln('*** OK ***');
writeln();
writeln('Введите два числа');
write('Первое: '); readln(a);
write('Второе: '); readln(b);
if a>b then
writeln('Первое число больше второго')
else
if a>b then
writeln('Второое число больше первого')
else
writeln('Числа равны');
end.
- 18.03.2015 17:55
- thumb_up 21
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.