Вопрос по информатике:
Город А находится в Х милях от лондона.напишите программу,которая вычислит расстояние межд этими городами в км(5 миль=8 км)
- 19.01.2015 21:30
- Информатика
- remove_red_eye 20420
- thumb_up 12
Ответы и объяснения 1
Program abc;
var s,x:real;
begin
writeln('Vvedite chislo');
readln(x);
S:=x*(8/5);
writeln(S);
end.
- 20.01.2015 15:26
- thumb_up 12
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.