Вопрос по информатике:
срочно надо, помогите пожалуйста составьте программу на паскале для вычисления значений у по формуле у=корень из х для х,заданного с клавиатуры.Если х число отрицательное, то выведите сообщение, что значение у не существует.
- 12.08.2018 10:43
- Информатика
- remove_red_eye 9417
- thumb_up 74
Ответы и объяснения 1
var
y,x:real;
begin
write ('X = ');readln(x);
if x<0 then writeln ('Y does not exist') else begin
y:=sqrt(x);
writeln ('Y = ',y:0:4);
end;
readln;
end.
- 13.08.2018 02:09
- thumb_up 21
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.