Вопрос по информатике:
Дано целое число. Определить является ли оно кратным 3. (написать программу)
- 22.07.2016 17:57
- Информатика
- remove_red_eye 15229
- thumb_up 9
Ответы и объяснения 2
Program kratnoe3;
var x: integer;
Begin
Writeln('Введите целое число: ');
readln(x);
if (x mod 3) = 0 then
Writeln('Кратно 3-м!')
else
Writeln('Не кратно 3-м'); end.
- 23.07.2016 21:36
- thumb_up 31
Var a :integer;
begin
writeln ('Введите число');
readln (a);
if a mod 3 = 0
then
writeln ('число ', a,' делится на 3')
else
writeln ('число ', a,' не делится на 3');
end.
- 24.07.2016 13:26
- thumb_up 11
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.