Вопрос по информатике:
Напишите программу ( на алгоритмическом языке Паскаль), которая выводит таблицу кубов первых пяти целых положительных четных чисел.
- 07.07.2018 16:39
- Информатика
- remove_red_eye 9376
- thumb_up 96
Ответы и объяснения 2
uses crt;
var i:integer;
begin
for i:=1 to 10 do
begin
if (i mod 2 = 0)then
writeln(i,' v kube = ',i*i*i);
end;
readln;
end.
- 08.07.2018 05:50
- thumb_up 28
Program ipon;
const n=5;
var i: integer;
begin
writeln('*** alphaues is thinking... ***');
for i:=1 to n do
writeln(i*2,' в кубе равно ',(i*2)*(i*2)*(i*2));
end.
- 09.07.2018 10:18
- thumb_up 17
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.