Вопрос по информатике:
Имеются данные о количестве полных лет трех призеров спартакиады. Напишите программу выбирающую и выводящую возраст самого младшего призера.
- 02.12.2017 17:41
- Информатика
- remove_red_eye 2081
- thumb_up 47
Ответы и объяснения 1
var
mas:array[1..3] of integer;
i,min:integer;
begin
for i:=1 to 3 do
begin
min:=maxint;
writeln ( 'Введите возраст ',i,'-ого участника');
readln (mas[i]);
if mas[i]
writeln (min);
end.
- 03.12.2017 09:15
- thumb_up 31
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.