Вопрос по информатике:
Напишите программу вычисляющую площадь квадрата. Стороны пользователь вводит с клавиатуры
- 15.07.2018 19:09
- Информатика
- remove_red_eye 19270
- thumb_up 46
Ответы и объяснения 2
var a,S:integer;
begin
S:=1;
writeln('Введите сторону квадрата');
readln(a);
if a>0 then
S:=S*a*a
else
writeln('Некорректные данные');
writeln('Площадь квадрата равна ',S);
end.
- 16.07.2018 05:04
- thumb_up 13
Program Kwan78;
var a: real;
begin
writeln('*** Alphaues is thinking... ***');
writeln('*** OK! ***');
writeln();
write('Введите длину стороны квадрата ');
readln(a);
writeln('Площадь квадрата равна ',a*a);
end.
- 16.07.2018 22:16
- thumb_up 49
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.