Вопрос по информатике:
Написать программу нахождения периметра прямоугольника. Значения длины и ширины вводятся с клавиатуры. Информатика.
- 20.08.2018 04:18
- Информатика
- remove_red_eye 14009
- thumb_up 71
Ответы и объяснения 1
Указывай язык программирования. Cначала представь математическую модель того, как ты будешь находить периметр. Потом тебе нужно просто описать это двумя-тремя отсилы операторами в языке. Обыкновенное математическое выражение и присваивание.
пример на языке Pascal.
program perimetr;
uses crt;
var a, b, p;
begin
clrscr;
writeln ('введите длину');
readln(a);
writeln('введите ширину');
readln (b);
p:=2*(a+b);
writeln ('периметр прямоугольника ', p);
readkey;
end.
- 21.08.2018 01:46
- thumb_up 7
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.