Вопрос по информатике:
Турбо паскаль, цикл for.Написать программу которая выводит таблицу квадратов первых пяти целых нечетных чисел. ПЛИЗ ОЧЕНЬ НАДО*))))
- 15.07.2018 22:26
- Информатика
- remove_red_eye 10122
- thumb_up 53
Ответы и объяснения 1
Program Square5NotEven;
Uses crt;
var i:integer;
begin
clrscr;
for i:=1 to 9 do
if (i mod 2)0 then writeln(i,' ',i*i );
readkey;
end.
- 17.07.2018 00:56
- thumb_up 15
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.