Вопрос по информатике:
Написать программу, которая выводит таблицу квадратов первых десяти целых положительных чисел (естественно, квадраты должны считаться В ЦИКЛЕ!). Ниже представлен вид экрана во время работы программы, который вам нужно реализовать:
Таблица квадратов
-----------------------------
Число Квадрат
-----------------------------
1 1
2 4
и т.д.
- 15.04.2018 11:21
- Информатика
- remove_red_eye 20141
- thumb_up 71
Ответы и объяснения 2
program v1;
var a,n: real;
begin
a:= 1;
n:= 10;
while a <= n do begin
writeln (a, sqr(a));
a:= a+1;
end;
end.
- 16.04.2018 13:13
- thumb_up 37
program kvadrat;
var i, n: integer;
begin
writeln ('Таблица квадратов');
writeln ('-----------------');
writeln (' Число Квадрат');
writeln ('-----------------');
i:= 1;
n:= 10;
for i:=1 to n do
begin
writeln (' ',i,' ', sqr(i));
end;
writeln ('-----------------');
end.
- 17.04.2018 20:56
- thumb_up 35
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.