Вопрос по информатике:
Составьте алгоритм вычисления суммы всех натуральных чисел,не привышающих заданного натурального числа N . Проверьте алгоритм трассировкой. Напишите программу в Паскале.
- 20.09.2018 10:49
- Информатика
- remove_red_eye 1956
- thumb_up 104
Ответы и объяснения 1
var i,n,x:integer;
a:array [1..100] of integer;
begin
write('Введите N: ');
readln(n);
for i:=0 to n do
x:=x+i;
write(x);
end.
- 21.09.2018 17:52
- thumb_up 3
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.