Вопрос по информатике:
Составить программу на языке Паскаль, которая запрашивает 3 числа(оценки), считывает их, находит средний балл, выводит результат на экран.
- 17.10.2016 16:54
- Информатика
- remove_red_eye 19068
- thumb_up 13
Ответы и объяснения 2
var b1,b2,b3,bs: real;
beginreadln(b1,b2,b3);bs := (b1+b2+b3)/3;writeln(bs);end.
- 18.10.2016 00:43
- thumb_up 47
var b,b2,b3,sb: real;
begin
write('Введи первую оценку: ');
readln(b);
write('Введи вторую оценку: ');
readln(b2);
write('Введи третью оценку: ');
readln(b3);
sb:=(b+b2+b3)/3;
writeln(sb);
end.
- 19.10.2016 14:23
- thumb_up 33
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.