Вопрос по информатике:
Составьте программу заполнения массива из 100 чисел случайными значениями из диапазона от -20 до 20 Паскаль.
- 17.12.2017 12:35
- Информатика
- remove_red_eye 19705
- thumb_up 31
Ответы и объяснения 1
Program Massiv;
Uses Crt;
var a:array[1..100] of integer;
i:integer;
begin
write('Наш Массив:');
randomize;
for i:=1 to 100 do
begin
a[i]:=random (40) -20; // Заполняем очередной элемент массива случайным
write(a[i],' '); // Выводим элемент массива на экран
end;
readkey;
end.
- 18.12.2017 07:02
- thumb_up 38
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.