Вопрос по информатике:
Напишите программу, которая вычисляет площадь и периметр прямоугольника по двум его сторонам.Срочно!!!!!!!!!!!!!!!!!!!!
- 13.02.2018 22:14
- Информатика
- remove_red_eye 16861
- thumb_up 34
Ответы и объяснения 1
PASCAL
program qq;
var a,b,s,p : integer;
begin
writeln('Введите стороны прямоугольника');
read(a,b);
s:=a*b;
p:=2*(a+b);
writeln('Площадь прямоугольника равна ',s);
writeln('Периметр прямоугольника равен ',p);
end.
- 15.02.2018 16:52
- thumb_up 40
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.