Вопрос по информатике:
Составить программу в Паскале Даны действительные положительные числа x,y, z. выяснить существует ли треугольник с данными сторонами
- 12.06.2018 18:52
- Информатика
- remove_red_eye 3998
- thumb_up 106
Ответы и объяснения 1
var
a, b, c: real;
begin
readln(a, b, c);
if(a < b+c) and (b < a+c) and (c < b+a) then writeln('Треугольник существует')
else writeln('Треугольника не существует');
end.
- 13.06.2018 16:23
- thumb_up 22
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.