Вопрос по информатике:
Напишите программу определения времени встречи двух автомобилей, если известно расстояние между двумя пунктами, откуда они вышли навстречу друг другу одновременно, а также их скорости.В паскале
- 17.06.2016 16:16
- Информатика
- remove_red_eye 13554
- thumb_up 25
Ответы и объяснения 2
Var
s,v1,v2:integer;
t:real;
begin
write('Введите расстояние между автомобилями (в км.): ');
readln(s);
write('Введите скорости автомобилей (в км/ч): ');
readln(v1,v2);
t:=s/(v1+v2);
writeln('Встретятся через ',t,' ч.');
end.
- 19.06.2016 06:05
- thumb_up 18
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.