Вопрос по информатике:
Программа Паскаль. Составить программу, которая запрашивает у пользователя целое число, действительное число, произвольный символ строку, а затем все выводит в одной строчке.
- 26.05.2015 18:06
- Информатика
- remove_red_eye 10550
- thumb_up 24
Ответы и объяснения 1
var
a: integer;
b: real;
c: string;
begin
readln(a, b, c);
writeln('Целое число: ', a, ' Действительное чило: ', b, ' Строка: ', c);
end.
- 27.05.2015 08:05
- thumb_up 26
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.