Вопрос по информатике:
составить программу в Паскале! пожалуйста!!! СРОЧНО!!! Дано двузначное число. Определить: а) какая из его цифр больше, первая или вторая; б) одинаковы ли его цифры.
- 08.01.2018 17:37
- Информатика
- remove_red_eye 14223
- thumb_up 17
Ответы и объяснения 1
var
c:integer;
begin
write('Введите число '); readln(c);
c := abs(c);
if c div 10 > c mod 10 then
writeln('Первая цифра больше второй')
else
if c div 10 < c mod 10 then
writeln('Вторая цифра больше первой')
else
writeln('Цифры равны');
end.
- 09.01.2018 21:34
- thumb_up 26
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.