Вопрос по информатике:
1) Составьте прграмму,в которой определялось бы является ли введеный символ гласной или согласной буквой латинского алфавита. 2) Составьте программу-меню,выводящую расписание уроков в 1 из 3-ёх дней недели. 3) Напишите программу,которая анализирует человека по возрасту и относит к одной из четырёх групп: дошкольник,ученик,работник,пенсионер. *Паскаль. Заранее спасибо*
- 26.01.2016 13:36
- Информатика
- remove_red_eye 14476
- thumb_up 8
Ответы и объяснения 1
2)
var i:integer;
begin
writeln('Введите цифру означающюю день недели, например 2-вторник');
readln(i);
case i of
1:writeln('Понедельник: Алгебра,Геометрия,Русский,Физ-ра');
2:writeln('Вторник Информатика,История,Изо');
3:writeln('Среда,Английский,Искусство');
else writeln('ERROR');
readln;
end;
3)
var a:integer;
begin
writeln('Введите ваш возраст');
readln(a);
if (a<7) then writeln('Дошкольник') else
if (a>7) and (a<18) writeln('Ученик') else
if (a>18) and (a<60) writeln('Рабтник') else
if (a>65) writeln('Пенсионер');
readln;
end.
- 27.01.2016 02:04
- thumb_up 29
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.