Вопрос по информатике:
Напишите программу в Паскаль!! Арифметическое выражение. Вычислите значение выражения при a=2 и b=10 D = a+b/2ab
- 25.09.2018 03:47
- Информатика
- remove_red_eye 13199
- thumb_up 119
Ответы и объяснения 1
Program arifm;
Uses Crt;
var a,b:integer;
d:real;
begin
clrscr;
a:=2;b:=10;
D:=a+b/2*a*b
writeln('d=',d:5:5);
readkey;
end.
- 26.09.2018 07:27
- thumb_up 27
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.