Вопрос по информатике:
Написать программу в Кумире. Числовой ряд из десяти чисел задаётся генератором случайных чисел в диапозоне от 1 до 20. Определить, сколько среди них чисел меньше 6.
- 19.07.2018 13:35
- Информатика
- remove_red_eye 7101
- thumb_up 37
Ответы и объяснения 1
паскаль сойдет? я не знаю что такое КуМир
var a,b,i:longint;
sum:int64;
begin
read(a,b);
for i:=a to b do
sum:=sum+(i*i);
writeln(sum);
end.
- 20.07.2018 03:29
- thumb_up 21
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.