Вопрос по информатике:
. Написать программу, которая вводит массив из N целых чисел и выводит на экран этот же массив в прямом и обратном порядке. Протестировать программу на произвольных массивах, состоящих из 1 числа, из 5 чисел, из 10 чисел.
- 12.07.2018 21:59
- Информатика
- remove_red_eye 5301
- thumb_up 52
Ответы и объяснения 1
var
m: array [1..10000] of integer;
i,n: integer;
begin
readln(n);
for i := 1 to n do
read(m[i]);
for i := 1 to n do
write(m[i], ' ');
writeln;
for i := n downto 1 do
write(m[i],' ')
end.
- 14.07.2018 04:55
- thumb_up 27
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.