Вопрос по информатике:
Из 2 чисел a и b выбрать наибольшее. надо написать программу в паскале.
- 08.07.2015 13:59
- Информатика
- remove_red_eye 12461
- thumb_up 45
Ответы и объяснения 1
Program Max;
Uses Crt;
var a,b,max:real;
begin
clrscr;
write('Введите число а:');
readln(a);
write('Введите число b:');
readln(b);
if (a=b) then writeln('Числа одинаковы')
else begin
max:=a;
if (b>a) then max:=b;
writeln('Наибольшее число:',max);
end;
readkey;
end.
- 09.07.2015 15:09
- thumb_up 49
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.