Вопрос по информатике:
Составить программу нахождения произведения чисел:
1/2, 2/3 ... 9/10
Язык: Pascal
- 09.08.2017 11:54
- Информатика
- remove_red_eye 8412
- thumb_up 26
Ответы и объяснения 2
chisl, znam, multi: real;
begin
multi := 1;
chisl := 1;
znam := 2;
for var k := 1 to 9 do
begin
multi *= chisl / znam;
chisl += 1;
znam += 1;
end;
write(multi);
end.
- 01.01.1970 00:00
- thumb_up 22
Так что нужно просто вывести 0.1 ))))
begin
Writeln('0.1')
end.
- 01.01.1970 00:00
- thumb_up 37
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.