Вопрос по информатике:
Дано трехзначное число. Напишите программу, которая определяет:
является ли число "перевертышем", т.е. числом, десятичная запись которого читается одинаково слева направо и справа налево.
122 - нет
121 - перевертыш
222 - перевертыш
- 15.08.2018 04:11
- Информатика
- remove_red_eye 5676
- thumb_up 71
Ответы и объяснения 1
var
n:integer;
begin
write('n = '); readln(n);
if (n div 100) = (n mod 10) then
writeln('Перевертыш')
else
writeln('Нет');
readln;
end.
- 16.08.2018 02:52
- thumb_up 48
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.