Вопрос по информатике:
Ребятки помогите!!!!
1.Написать программу нахождения периметра треугольника .Значение сторон вводятся с клавиатуры.
2. Написать программу нахождения S прямоугольного треугольника. ЗНАЧЕНИЯ КАТЕТОВ ВВОДЯТСЯ С КЛАВИАТУРЫ!
ПОМОГИТЕ ЗАЙКИ"",
- 06.09.2018 08:34
- Информатика
- remove_red_eye 14533
- thumb_up 94
Ответы и объяснения 1
program zadacha;
uses crt;
var a,b,c,P:real;
Begin clrscrn;
Writeln ('Введите три стороны треугольника через пробел');
readln (a,b,c);
P:=a+b+c;
Writeln ('Периметр=',P:1:2);
Readln;
End.
Первая задача, вторую надо решить по такому же принцыпу, только формулы разные и идентификаторы.
К стати. с чего вы эту тему начали учить в самом конце?
- 07.09.2018 03:36
- thumb_up 18
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.