Вопрос по информатике:
Составьте программу,которая загадывает пользователю загадку и дает ему три попытки отгадать ее.Работа программы сопровождается диалогом с пользователем.Желательно применить конкатенацию введенных строк.
- 23.08.2016 18:05
- Информатика
- remove_red_eye 14068
- thumb_up 29
Ответы и объяснения 1
Var a,d:integer;
begin
write ('Введите число: ');
readln (a);
write ('d,' ');
for d:=2 to (a div 2) do
if a mod d=0 then (write (d,' ');
write (a);
end.
- 24.08.2016 08:40
- thumb_up 33
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.