Вопрос по информатике:
1)составить программу,которая распечатает значения функций Y=2X+3 на отрезке [0;2,5]с шагом 0,1.
2)дан одномерный числовой массиф В(16). Необходимо вывести на экран индексы элементов значения, которых равны числу P.
cрочно надо на языке паскаль составить плиз)
- 25.08.2018 06:42
- Информатика
- remove_red_eye 13338
- thumb_up 70
Ответы и объяснения 1
Program PR1;
uses crt;
var x:real;
Begin
clrscr;
x:=0;
while x<=2.5 do begin
writeln('Y=',2*x+3);
x:=x+0.1;
end;
end.
2)
Program PR1;
uses crt;
var b:array[1..16] of integer;
i,p:integer;
Begin
clrscr;
for i:=1 to 16 do begin
writeln('Vvedite ',i,'-i chislo massiva');
readln(b[i]);
end;
writeln('Vvedite P');
readln(p);
for i:=1 to 16 do if b[i]=p then writeln(i,' ',b[i]);
end.
- 25.08.2018 22:57
- thumb_up 33
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.