Вопрос по информатике:
Написать программу в паскале,подсчитывающую сколько слов в заданной фразе(предложении)
- 20.10.2016 02:02
- Информатика
- remove_red_eye 7868
- thumb_up 75
Ответы и объяснения 1
Program slovo; const symbols =[' ',';',':','-','?','!','.',',']; var s:string; i:byte; n:integer; begin writeln('введите строку'); readln(s); for i:=1to length(s)dobegin if(s[i]in Symbols)andnot(s[i-1]in Symbols)then n:=n+1; end; writeln('в строке ',n,' слов'); readln; end.
- 21.10.2016 10:01
- thumb_up 72
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.