Вопрос по информатике:
составить программу паскаль для вычисления суммы нечетных чисел от 1 до заданного пользователем числа n. Спасибо )
- 23.04.2018 12:26
- Информатика
- remove_red_eye 6845
- thumb_up 45
Ответы и объяснения 1
Program Summa;
var s,i,n:integer;
begin
write('Введите n:' );
readln(n);
s:=0;
for i:=1 to n do
if (i mod 2)0 then s:=s+i;
writeln;
writeln('Сумма нечётных чисел равна:',s);
readln; {для паузы}
end.
- 24.04.2018 17:09
- thumb_up 35
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.