Вопрос по информатике:
Помогите написать программу по Информатике!
Найти произведение двузначных нечетных чисел, кратных 13.
Нужно написать программу на цикле с предусловием, на Паскале.
- 14.05.2018 08:36
- Информатика
- remove_red_eye 18726
- thumb_up 95
Ответы и объяснения 1
var
i, ans: longint;
begin
i := 10;
ans := 1;
while i < 100 do
begin
if (i mod 13 = 0) and (i mod 2 0) then ans := ans * i;
inc(i);
end;
writeln(ans);
end.
- 15.05.2018 09:23
- thumb_up 10
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.