Вопрос по информатике:
составить программу на языке программирования Паскаль, которая бы содержала бы как минимум ДВА ВЛОЖЕННЫХ ДРУГ В ДРУГА ЦИКЛА (циклы типа for i := 1 to ... do begin ... end; или while Х=... do begin ... end;)
- 11.06.2018 00:02
- Информатика
- remove_red_eye 5835
- thumb_up 65
Ответы и объяснения 1
Program Z;
uses crt;
const N=5, M=6;
var A:array [1..N,1..M] of integer;
i,j:integer;
begin
ClrScr;
Randomize;
for i:=1 to N do
begin
for j:=1 to M do
begin
A[i,j]:=Random(21);
write (A[i,j]:4);
end;
writeln;
end;
readln
end.
- 12.06.2018 11:21
- thumb_up 45
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.