Вопрос по информатике:
Паскаль!!! срочно напишите программу, только используйте цикл.
Найти сумму квадратов всех целых чисел от a до b (значения a и b вводятся с клавиатуры, b≥a)
- 22.02.2018 01:49
- Информатика
- remove_red_eye 8839
- thumb_up 84
Ответы и объяснения 2
var
i, a, b, sum : integer;
begin
read (a, b);
sum := 0;
for i := a to b do
sum := sum + sqr (i);
writeln (sum);
end.
- 23.02.2018 11:51
- thumb_up 34
program ex1;
var
i, a, b, otvet : integer;
begin
read (a, b);
otvet := 0;
for i := a to b do
otvet :=otvet +i*i ;
writeln ('otvet=',otvet);
end.
- 24.02.2018 02:14
- thumb_up 48
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.