Вопрос по информатике:
Программа 4. Пользователь вводит угол . Написать программу, доказывающую основное тригонометрическое тождество.
Программа 5. Пользователь вводит число рядов. Написать программу подсчета мест в кинотеатре «Оскар», в соответствии со схемой кинотеатра, представленной ниже. На экран вывести итоговое количество мест.(вложение - 1 рисунок)
Программа 6. Найти значение выражения для вводимых с клавиатуры А, В и С. при А=4, В=2, С=5.(вложение - формула)
Программа 7. Написать программу, вычисляющую значения логического выражения . На экран вывести это значение.
Программа 8. Пользователь вводит число 0,515625. Написать программу, которая в точности повторяет алгоритм перевода данного числа из десятичной системы счисления в четверичную. На экран вывести окончательный результат.
- 10.02.2017 18:44
- Информатика
- remove_red_eye 10007
- thumb_up 77
Ответы и объяснения 1
4 подойдет?:
Program P1;
Uses Crt;
Var a, s : Real;
Begin
ClrScr;
Write('Введи угол: ');
Readln(a);
s := sqr(sin(a)) + sqr(cos(a));
If s = 1 then
Writeln('sin^2(a) + cos^2(a) = ', s)
Else
Writeln('Выполнена неверная операция, вселенная будет уничтожена!');
Readln;
End.
- 11.02.2017 17:53
- thumb_up 40
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.