Вопрос по информатике:
Дано вещественное число. Напишите программу, которая возводит в квадрат целую часть данного числа и выводит на экран монитора результат.
- 31.05.2018 22:58
- Информатика
- remove_red_eye 19910
- thumb_up 98
Ответы и объяснения 1
program test;
var number: real; temp: integer;
begin
write('Enter the number: ');
readln(number);
temp:=trunc(number);
writeln(temp, '^2=', temp*temp);
readln;
end.
- 02.06.2018 01:59
- thumb_up 30
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.