Вопрос по информатике:
Помогите пожалуйста:
1.Ответьте на вопрос и составьте программу вычисления по заданному алгоритму
После выполнения алгоритма
b:=10
d:=50
нц пока d>=b
d:=d-b
кц
значение переменной d равно...
- 01.11.2017 02:09
- Информатика
- remove_red_eye 19095
- thumb_up 75
Ответы и объяснения 1
var
d, b : Integer;
begin
b := 10;
d := 50;
while d >= b do
d := d - b;
Writeln('Значение переменной d = ', d);
end.
Ответ: d = 0
- 02.11.2017 03:13
- thumb_up 42
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.