Вопрос по информатике:
Составить программу нахождения наибольшей из 2 площадей: квадрата со стороной а или круга с радиусом r. в Pascal abc СРОЧНО!
- 27.05.2016 01:11
- Информатика
- remove_red_eye 2429
- thumb_up 28
Ответы и объяснения 1
Program PR1;
uses crt;
var skv,skr:real;
a,r:integer;
Begin
clrscr;
writeln('Введите сторону квадрата');
readln(a);
writeln('Введите радиус круга');
readln(r);
skv:=sqr(a);
skr:=pi*sqr(r);
if skv>skr then writeln('Площадь квадрата >')
else writeln('Площадь круга>');
end.
- 28.05.2016 09:26
- thumb_up 39
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.