Вопрос по информатике:
Ребятки помогите! Дан треугольник со сторонами а в и с. Найти S треугольника по теореме Герона. где радиус-полупериметр. Составить алгаритм,написать программу.
- 22.07.2018 16:54
- Информатика
- remove_red_eye 19437
- thumb_up 82
Ответы и объяснения 1
pascal
program abc;
var a,b,c:integer;
s,p:real;
begin
readln (a,b,c);
p:=(a+b+c)/2;
s:=sqrt(p*(p-a)*(p-b)*(p-c));
writeln ('s= ',s);
end.
- 23.07.2018 16:05
- thumb_up 16
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.