Вопрос по информатике:
Составьте программу, которая заполняет массив б(1..10) случайными целыми числами в диапазоне от 1 до 10 и находит количество пар элементов с чётными значениями пример вывода Исходный массив : 10 2 4 1 3 5 7 8 количество пар чётных элементов = 2
- 08.11.2017 13:48
- Информатика
- remove_red_eye 1940
- thumb_up 97
Ответы и объяснения 1
#include
int main()
{
int b[10];
for(int i=0;i<10;i++)
{
b[i]=rand()%10+1;
}
int a=0;
for(int i=0;i<9;i++)
{
if(b[i]%2==0 && b[i+1]%2==0)
a++;
}
std::cout<<"Чётных пар: "< system(""PAUSE""
- 09.11.2017 06:32
- thumb_up 1
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.