Вопрос по информатике:
составить программу на проверку является ли число однозначным двухзначным трехзначнам или четырехзначным
- 24.09.2017 22:22
- Информатика
- remove_red_eye 10002
- thumb_up 94
Ответы и объяснения 1
var i,k:integer;
begin
readln(n);
while i>0 do begin
k:=k+1;
i:=i div 10;
end;
writeln(k,'-znachnoe');
end.
- 26.09.2017 15:56
- thumb_up 92
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.