Вопрос по информатике:
Дано целое число. составить программу ,определяющую, является ли введенное число кратным 5.
- 09.10.2017 21:57
- Информатика
- remove_red_eye 11336
- thumb_up 94
Ответы и объяснения 2
var n:integer;
begin
readln(n);
if n mod 5=0 then writeln('kratno 5') else writeln('Ne kratno');
end.
;- 10.10.2017 01:09
- thumb_up 4
var
a: integer;
begin
writeln('Введите целое число');
readln(a); //Вводим целое число
if a mod 5 = 0 then writeln('Число ', a, ' кратно 5') {Если остаток от деления введенного числа на 5 равен 0 (т.е. число кратно 5), то печатаем сообщение о том, что это число кратно 5, иначе печатаем, что не кратно}
else writeln('Число ', a, ' не кратно 5');
end.
Отметь решение как лучшее, плиз.
;- 10.10.2017 01:05
- thumb_up 42
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.