Вопрос по информатике:
Написать программу позволяющую вычислить площадь и периметр треугольника с любыми сторонами. SUB PRIMER1
- 20.10.2017 21:19
- Информатика
- remove_red_eye 10475
- thumb_up 95
Ответы и объяснения 1
Program tr;
var
a,b,c,per,pl:extended;
begin
readln(a,b,c);
per:=a+b+c;
pl:=sqr((per/2-a)*(per/2-b)*(per/2-c));
Writeln('Площадь=' + pl+'Периметр='+per);
end;
- 22.10.2017 15:41
- thumb_up 19
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.