Вопрос по информатике:
Составить программу проверки на четность введенного с клавиатуры числа
- 20.08.2016 03:07
- Информатика
- remove_red_eye 16787
- thumb_up 10
Ответы и объяснения 1
program test;
var number: integer;
begin
write('Enter the number: ');
readln(number);
if (number mod 2 = 0) then
writeln('Chislo ', number, ' chetnoe')
else
writeln('Chislo ', number, ' nechetnoe');
readln();
end.
- 21.08.2016 11:39
- thumb_up 8
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.