Вопрос по информатике:
Составить программу в Паскале
- на вход программе подаются данные датчика температуры. Температура изменяется 24 раза в стуки. Температура измеряется от 19 до 23 градусов, надо найти количество измерений в которых температура была 20 градусов Не толко ответ, но и программу расписать, буду благодарна
- 09.05.2017 05:06
- Информатика
- remove_red_eye 8672
- thumb_up 25
Ответы и объяснения 1
// Внимание! Если программа не работает, обновите её версию!
begin
var t:=ArrRandom(24,19,23); t.Println;
Writeln('Температура +20 была ',t.Where(x->x=20).Count,' раз(а)')
end.
Пример
23 22 22 23 20 19 19 21 19 20 22 20 21 22 20 19 22 22 21 20 21 21 23 23
Температура +20 была 5 раз(а)
- 01.01.1970 00:00
- thumb_up 24
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.