Вопрос по информатике:
даны 2 вещественных числа. Напишите программу которая уменьшает первое число в 5 раз если она больше второго
- 05.02.2016 06:28
- Информатика
- remove_red_eye 18566
- thumb_up 46
Ответы и объяснения 1
Program z1;
var a,b:integer;
begin
writeln('ведите числа-э);
readln(a,b);
if a>b then
begin
a:=a-1;
end;
writeln('a=',a);
end. усё....
- 06.02.2016 11:17
- thumb_up 42
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.