Вопрос по информатике:
Паскаль
Составьте программу, которая заполняет массив 10-ю случайными целыми числами в диапазоне [1..20] и выводит на экран элементы массива в нечетными значениями.
- 15.06.2015 04:28
- Информатика
- remove_red_eye 7095
- thumb_up 41
Ответы и объяснения 1
var
a: array [1..10] of integer; //Инициализируем массив из 10 целых чисел
i: integer;
begin
for i:= 1 to 10 do
begin
a[i]:= random(19) + 1; //Заполняем массив случайными числами от 1 до 20
if a[i] mod 2 = 1 then write(a[i], ' '); {Если очередной элемент массива нечетный, то он выводится}
end;
end.
- 15.06.2015 23:52
- thumb_up 36
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.